VPGO

The VPGO module is an add-on that requires the installation of VISUAL PLANNING ENTERPRISE.

It requires a smartphone or tablet type terminal (Google Android, Apple iOS).

Android 5.0 or iOS 8.0 or higher must be installed on the terminal.

ghostghostghostghostghost
loading table of contents...