MIGRATING FROM 4.X to 6

Note that there are a number of functional differences between the 4.X versions and version 6.

For example, all the permissions of the planners must be reconfigured.

Proceed in the following order:

  • Check that the build of the version 4.X is at least in “11mmdd” (e.g., build 151125)
  • Backup all the planners currently in use in VPS format. It is not necessary to backup the GDU.
  • Install version 6.
  • Import all the VPS files of the 4.X planners.
  • Create or import the users.
  • Configure the permissions.
  • Uninstall the preceding version and send the uninstall code to our technical support department: support@stilog.com
ghostghostghostghostghost
loading table of contents...